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The	digital	age	has	made	storing	and	document	transfers	more	efficient	than	ever.	However,	many	email	systems	still	have	a	limit	to	the	size	of	documents	you	can	send	or	receive.	You	may	additionally	want	to	save	on	storage	space	on	hard	drives	or	cloud	networks.	If	you	have	a	PDF	document	that	is	a	large	file	size,	you	will	need	to	compress	it.	To
shrink	PDF	documents	in	Adobe	Acrobat,	open	the	file	within	Adobe	and	work	within	that	software	program.	There	are	third-party	file	compressor	programs	to	use	but	these	should	be	downloaded	following	all	security	protocols.	Adobe	Acrobat	Pro	was	the	desktop	downloadable	version	of	Acrobat.	This	version	went	up	to	version	Acrobat	XI	before
Adobe	offered	most	of	its	product	suite	to	a	cloud-based	system	called	Acrobat	DC	with	"DC"	referring	to	the	"document	cloud."	Adobe	Acrobat	Pro	and	Adobe	Acrobat	DC	are	essentially	the	same	programs	just	accessed	differently	by	the	user.	Adobe	Acrobat	has	a	file	compressor	option	to	reduce	the	PDF	file	size	within	its	Save	functions.	In	Adobe
XI,	go	to	File	and	select	Save	As	Other.	This	lets	the	program	know	you	aren't	merely	capturing	changes	to	the	document	but	making	a	new	file.	Under	Save	As	Other,	choose	Reduced	Size	PDF.	Older	Acrobat	versions	may	call	this	Reduce	File	Size.	Saving	in	the	new	version	of	Adobe	Acrobat	might	make	sharing	the	file	difficult	if	the	receiving	party
has	an	older	version	of	Adobe	Reader.	In	the	process	of	using	the	file	compressor,	select	the	option	Make	Compatible	With	so	you	can	choose	to	make	the	smaller	file	compatible	with	older	versions	of	Adobe	Reader.	For	example,	if	you	choose	Make	Compatible	With	Adobe	Reader	8,	the	new	file	is	viewable	by	parties	with	Reader	versions	going	back
to	version	8.	You	can	shrink	the	PDF	file	size	and	still	have	a	file	that	is	too	large.	If	this	is	the	case,	Adobe	Acrobat	has	an	option	to	optimize	the	file.	When	you	reduce	the	size	of	a	PDF,	you	are	compressing	it	by	10	to	15	percent	in	something	like	a	ZIP	file.	When	you	compress	it,	you	are	maximizing	the	information	while	reducing	the	file	as	much	as
90	percent.	To	shrink	PDF	file	size	as	much	as	possible,	choose	the	Optimizer	option	instead	of	the	condense	PDF	option.	This	is	easily	done	by	going	to	the	same	menu	option	in	File,	Save	As	Other.	Instead	of	choosing	Reduce	Size	PDF,	choose	Optimized	PDF.	Locate	the	Settings	button	and	press	it.	Select	Custom	Settings.	Make	sure	to	choose	75
ppi	when	optimizing	to	reduce	both	color	and	gray	scale	images.	Save	the	file	and	check	the	file	size	to	confirm	it	meets	your	needs.	Acrobat	User	Guide	Introduction	to	Acrobat	Workspace	Creating	PDFs	Editing	PDFs	Scan	and	OCR	Forms	Combining	files	Sharing,	reviews,	and	commenting	Saving	and	exporting	PDFs	Security	Electronic	signatures
Printing	Accessibility,	tags,	and	reflow	Searching	and	indexing	Creating	PDF	indexes	Searching	PDFs	Multimedia	and	3D	models	Print	production	tools	(Acrobat	Pro)	Preflight	(Acrobat	Pro)	Color	management	Acrobat	reduces	the	size	of	a	PDF	file	without	compromising	quality.	The	Acrobat	PDF	compression	tool	balances	an	optimized	file	size	against
the	expected	quality	of	images,	fonts,	and	other	file	content.	Save	using	PDF	Optimizer	(Acrobat	Pro)	PDF	Optimizer	provides	many	settings	for	reducing	the	size	of	PDF	files.	Some	of	the	PDF	Optimizer	settings	are	comparable	to	the	settings	that	are	available	when	you	create	a	PDF	file	using	Distiller.	Whether	you	use	all	of	these	settings	or	only	a
few	depends	on	how	you	intend	to	use	the	files	and	on	the	essential	properties	a	file	must	have.	In	most	cases,	the	default	settings	are	appropriate	for	maximum	efficiency—saving	space	by	removing	embedded	fonts,	compressing	images,	and	removing	items	from	the	file	that	are	no	longer	needed.	Before	you	optimize	a	file,	it’s	a	good	idea	to	audit	the
file’s	space	usage.	The	space	audit	results	may	give	you	ideas	about	where	best	to	reduce	file	size.	You	can	also	reduce	the	size	of	your	PDF	by	using	the	Reduce	File	Size	command.	Some	methods	of	compression	may	make	images	unusable	in	a	print	production	workflow.	You	should	experiment	with	various	settings	before	making	changes	that	can’t
be	discarded.	The	PDF	Optimizer	isn’t	available	when	Reflow	is	selected	in	the	View	menu.	Learn	how	to	compress	PDF	files	to	reduce	file	size	using	Adobe	Acrobat	DC	on	Windows	or	Mac.	Audit	the	space	usage	of	a	PDF	(Acrobat	Pro)	Auditing	the	space	usage	gives	you	a	report	of	the	total	number	of	bytes	used	for	specific	document	elements,
including	fonts,	images,	bookmarks,	forms,	named	destinations,	and	comments,	as	well	as	the	total	file	size.	The	results	are	reported	both	in	bytes	and	as	a	percentage	of	the	total	file	size.	Choose	File	>	Save	As	Other	>	Optimized	PDF,	or	Go	to	Tools	>	Optimize	PDF,	and	then	click	Advanced	Optimization.	The	PDF	Optimizer	dialog	box	opens.	Click
the	Audit	Space	Usage	button	at	the	top	of	the	dialog	box.	You	can	also	audit	space	usage	of	a	PDF	in	the	Content	pane.	Choose	View	>	Show/Hide	>	Navigation	Panes	>	Content.	From	the	Content	pane	options	menu	,	choose	Audit	Space	Usage.	Optimize	a	PDF	(Acrobat	Pro)	Open	a	PDF	in	Acrobat	DC.	Choose	File	>	Reduce	File	Size	or	Compress
PDF.	Adobe	is	testing	the	simplified	optimize	PDF	experience	with	two	different	names	-	Reduce	File	Size	or	Compress	PDF.	Therefore,	after	updating	to	the	latest	release,	you	see	either	the	Compress	PDF	option	or	the	Reduce	File	Size	option.	From	the	functionality	perspective,	both	the	options	are	the	same.	Choose	the	location	to	save	the	file	and
click	Save.	Acrobat	DC	displays	a	message	showing	the	successful	reduction	in	PDF	size.	In	Acrobat	DC,	go	to	Tools	>	Optimize	PDF.	In	the	toolbar,	from	the	Reduce	File	Size	drop-down	list,	click	Reduce	Multiple	Files.	Adobe	is	testing	the	reduce	file	size	experience	in	the	Optimize	PDF	toolbar	under	two	different	names	-	Reduce	File	Size	or
Compress	PDF.	Therefore,	after	updating	to	the	latest	release,	you	see	either	the	Compress	PDF	option	or	the	Reduce	File	Size	option.	From	the	functionality	perspective,	both	the	options	are	the	same.	In	the	Arrange	Documents	dialog,	click	Add	Files	>	Add	Files.	In	the	Add	Files	dialog,	select	the	files	you	want	to	add	and	click	Open,	and	then	click
OK.	Select	the	version	compatibility	that	you	need,	and	click	OK.	Note:	If	you’re	certain	that	all	your	users	use	Acrobat	DC	or	Adobe	Acrobat	Reader	DC,	limiting	compatibility	to	the	latest	version	can	further	reduce	file	size.	In	the	Output	Options	dialog	box,	specify	your	folder	and	filename	preferences,	and	click	OK.	Open	the	PDF	Optimizer	dialog
box	(File	>	Save	As	Other	>	Optimized	PDF,	or	go	to	Tools	>	Optimize	PDF,	and	click	Advanced	Optimization.).	To	use	the	default	settings,	choose	Standard	from	the	Settings	menu,	and	then	skip	to	step	6.	If	you	change	any	settings	in	the	PDF	Optimizer	dialog	box,	the	Settings	menu	automatically	switches	to	Custom.	From	the	Make	Compatible
With	menu,	choose	Retain	Existing	to	keep	the	current	PDF	version,	or	choose	an	Acrobat	version.	(The	options	available	in	panels	vary	depending	on	this	choice.)	Select	the	check	box	next	to	a	panel	(for	example,	Images,	Fonts,	Transparency),	and	then	select	options	in	that	panel.	To	prevent	all	of	the	options	in	a	panel	from	executing	during
optimization,	deselect	the	check	box	for	that	panel.	(Optional)	To	save	your	customized	settings,	click	Save	and	name	the	settings.	(To	delete	a	saved	setting,	choose	it	in	the	Settings	menu	and	click	Delete.)	When	you	are	finished	selecting	options,	click	OK.	In	the	Save	Optimized	As	dialog	box,	click	Save	to	overwrite	the	original	PDF	with	the
optimized	PDF,	or	select	a	new	name	or	location.	To	optimize	several	documents	at	the	same	time,	use	the	Output	options	for	the	Actions	Wizard.	Also,	you	can	quickly	compress	or	reduce	the	size	of	a	PDF	file	online	from	your	browser.	PDF	Optimizer	options	(Acrobat	Pro)	Use	the	options	from	the	panels	in	the	PDF	Optimizer	dialog	box	to	reduce	the
size	of	a	PDF.	The	Images	panel	of	the	PDF	Optimizer	lets	you	set	options	for	color,	grayscale,	and	monochrome	image	compression,	and	image	downsampling.	Change	the	PDF	compatibility	in	the	Images	panel	of	the	PDF	Optimizer	dialog	box	in	Acrobat	Pro.	Specify	the	following	options,	as	needed:	Reduces	file	size	by	lowering	the	resolution	of
images,	which	involves	merging	the	colors	of	original	pixels	into	larger	pixels.	Note:	Masked	images	and	images	with	a	size	less	than	16-by-16	pixels	are	not	downsampled.	Reduces	file	size	by	eliminating	unnecessary	pixel	data.	In	general,	JPEG	and	JPEG	2000	compressions	give	better	results	on	images	like	photographs	with	gradual	transitions	from
color	to	color.	ZIP	is	the	better	choice	for	illustrations	with	large	areas	of	solid,	flat	color,	or	patterns	made	up	of	flat	colors.	For	monochrome	images,	JBIG2	compression,	which	is	available	in	PDF	Optimizer	but	not	in	Distiller,	and	it	is	superior	to	CCITT.	Available	only	for	JPEG	and	JPEG	2000	formats.	JPEG	and	JPEG	2000	compression	methods	are
typically	lossy,	a	process	that	permanently	removes	some	pixel	data.	You	can	apply	lossy	JPEG	or	JPEG	2000	compression	to	color	images	at	various	levels	(Minimum,	Low,	Medium,	High,	Maximum).	For	JPEG	2000	compression,	you	can	also	specify	lossless	so	that	no	pixel	data	is	removed.	Compression	for	monochrome	images	is	lossless,	except	for
JBIG2	compression,	which	provides	both	Lossy	and	Lossless	modes	of	compression.	Available	only	for	JPEG	2000	format.	Divides	the	image	being	compressed	into	tiles	of	the	given	size.	(If	the	image	height	or	width	is	not	an	even	multiple	of	the	tile	size,	partial	tiles	are	used	on	the	edges.)	Image	data	for	each	tile	is	individually	compressed	and	can	be
individually	decompressed.	The	default	value	of	256	is	recommended.	Optimize	Images	Only	If	There	Is	A	Reduction	In	Size	When	selected,	if	the	image	setting	will	cause	an	increase	in	file	size,	the	optimization	for	that	image	is	skipped.	To	ensure	an	exact	match	to	the	source	document,	it’s	a	good	idea	to	embed	all	fonts	used	in	the	document.	If	you
don’t	need	an	exact	match	and	you	prefer	a	smaller	file,	you	can	choose	not	to	embed	fonts	for	roman	text	and	East	Asian	text	(Traditional	Chinese,	Simplified	Chinese,	Korean,	and	Japanese).	Text	in	these	languages	is	replaced	with	a	substitution	font	when	viewed	on	a	system	that	does	not	have	the	original	fonts.	The	Fonts	panel	of	the	PDF
Optimizer	contains	two	lists	for	fonts:	fonts	that	are	available	for	unembedding,	and	fonts	to	unembed.	Certain	fonts	aren’t	available	for	unembedding	and	don’t	appear	in	the	Fonts	panel.	To	unembed	fonts	in	a	document,	select	one	or	more	fonts	in	the	Embedded	Fonts	list,	and	click	the	Unembed	button.	If	you	don’t	want	to	embed	subsets	of	the
embedded	fonts,	deselect	Subset	All	Embedded	Fonts.	To	prevent	unembedding	for	all	fonts	in	the	document,	select	Do	Not	Unembed	Any	Font.	If	your	PDF	includes	artwork	that	contains	transparency,	you	can	use	presets	in	the	Transparency	panel	of	PDF	Optimizer	to	flatten	transparency	and	reduce	file	size.	(Flattening	incorporates	transparency
into	corresponding	artwork	by	sectioning	it	into	vector-based	areas	and	rasterized	areas.)	PDF	Optimizer	applies	transparency	options	to	all	pages	in	the	document	before	applying	other	optimization	options.	If	you	select	the	Acrobat	4.0	And	Later	compatibility	setting,	the	Transparency	panel	is	enabled	and	all	transparency	in	the	file	is	flattened
during	optimization.	This	ensures	compatibility	with	Acrobat	4.0	and	earlier,	which	doesn’t	support	transparency.	When	you	create	flattening	presets,	they	appear	with	the	default	presets	in	the	Transparency	panel.	Transparency	flattening	cannot	be	undone	after	the	file	is	saved.	The	Discard	Objects	panel	lets	you	specify	objects	to	remove	from	the
PDF	and	lets	you	optimize	curved	lines	in	CAD	drawings.	You	can	discard	objects	created	in	Acrobat	and	in	other	applications.	Selecting	an	object	removes	all	occurrences	of	that	object	within	the	PDF.	In	the	Discard	Objects	area,	you	can	select	from	these	and	other	options:	Discard	All	Form	Submission,	Import	And	Reset	Actions	Disables	all	actions
related	to	submitting	or	importing	form	data,	and	resets	form	fields.	This	option	retains	form	objects	to	which	actions	are	linked.	Makes	form	fields	unusable	with	no	change	to	their	appearance.	Form	data	is	merged	with	the	page	to	become	page	content.	Discard	All	JavaScript	Actions	Removes	any	actions	in	the	PDF	that	use	JavaScript.	Discard	All
Alternate	Images	Removes	all	versions	of	an	image	except	the	one	destined	for	on-screen	viewing.	Some	PDFs	include	multiple	versions	of	the	same	image	for	different	purposes,	such	as	low-resolution	on-screen	viewing	and	high-resolution	printing.	Discard	Embedded	Page	Thumbnails	Removes	embedded	page	thumbnails.	This	is	useful	for	large
documents,	which	can	take	a	long	time	to	draw	page	thumbnails	after	you	click	the	Page	Thumbnails	button.	Removes	tags	from	the	document,	which	also	removes	the	accessibility	and	reflow	capabilities	for	the	text.	Convert	Smooth	Lines	To	Curves	Reduces	the	number	of	control	points	used	to	build	curves	in	CAD	drawings,	which	result	in	smaller
PDF	files	and	faster	on-screen	rendering.	Detect	And	Merge	Image	Fragments	Looks	for	images	or	masks	that	are	fragmented	into	thin	slices	and	tries	to	merge	the	slices	into	a	single	image	or	mask.	Discard	Embedded	Print	Settings	Removes	embedded	print	settings,	such	as	page	scaling	and	duplex	mode,	from	the	document.	Discard	Embedded
Search	Index	Removes	embedded	search	indexes,	which	reduces	the	file	size.	Removes	all	bookmarks	from	the	document.	Use	the	Discard	User	Data	panel	to	remove	any	personal	information	that	you	don’t	want	to	distribute	or	share	with	others.	If	you’re	unable	to	find	personal	information,	it	may	be	hidden.	You	can	locate	hidden	text	and	user-
related	information	by	using	the	Examine	Document	command	(Tools	>	Redact	>	Sanitize	Document,	and	then	choose	to	Remove	Hidden	Information).	Discard	All	Comments,	Forms	And	Multimedia	Removes	all	comments,	forms,	form	fields,	and	multimedia	from	the	PDF.	Discard	Document	Information	And	Metadata	Removes	information	in	the
document	information	dictionary	and	all	metadata	streams.	(Use	the	Save	As	command	to	restore	metadata	streams	to	a	copy	of	the	PDF.)	Discard	All	Object	Data	Removes	all	objects	from	the	PDF.	Discard	File	Attachments	Removes	all	file	attachments,	including	attachments	added	to	the	PDF	as	comments.	(PDF	Optimizer	doesn’t	optimize	attached
files.)	Discard	External	Cross	References	Removes	links	to	other	documents.	Links	that	jump	to	other	locations	within	the	PDF	are	not	removed.	Discard	Private	Data	Of	Other	Applications	Strips	information	from	a	PDF	document	that	is	useful	only	to	the	application	that	created	the	document.	This	does	not	affect	the	functionality	of	the	PDF,	but	it
does	decrease	the	file	size.	Discard	Hidden	Layer	Content	And	Flatten	Visible	Layers	Decreases	file	size.	The	optimized	document	looks	like	the	original	PDF	but	doesn’t	contain	any	layer	information.	The	options	in	the	Clean	Up	panel	of	the	PDF	Optimizer	dialog	box	allow	you	to	remove	useless	items	from	the	document.	These	items	include	elements
that	are	obsolete	or	unnecessary	for	your	intended	use	of	the	document.	Removing	certain	elements	can	seriously	affect	the	functionality	of	the	PDF.	By	default,	only	elements	that	do	not	affect	functionality	are	selected.	If	you	are	unsure	of	the	implications	of	removing	other	options,	use	the	default	selections.	Object	Compression	Options	Specifies
how	to	apply	Flate	compression	in	the	file.	Use	Flate	To	Encode	Streams	That	Are	Not	Encoded	Applies	Flate	compression	to	all	streams	that	aren’t	encoded.	In	Streams	That	Use	LZW	Encoding,	Use	Flate	Instead	Applies	Flate	compression	to	all	content	streams	and	images	that	use	LZW	encoding.	Discard	Invalid	Bookmarks	Removes	bookmarks	that
point	to	pages	in	the	document	that	have	been	deleted.	Removes	links	that	jump	to	invalid	destinations.	Discard	Unreferenced	Named	Destinations	Removes	named	destinations	that	are	not	being	referenced	internally	from	within	the	PDF	document.	Because	this	option	does	not	check	for	links	from	other	PDF	files	or	websites,	it	does	not	fit	in	some
workflows.	Converts	all	end-of-line	characters	to	space	characters,	which	improves	Flate	compression.	Optimize	The	PDF	For	Fast	Web	View	Restructures	a	PDF	document	for	page-at-a-time	downloading	(byte-serving)	from	web	servers.	Enable	Fast	Web	View	in	a	PDF	Fast	Web	View	restructures	a	PDF	document	for	page-at-a-time	downloading
(byte-serving)	from	web	servers.	With	Fast	Web	View,	the	web	server	sends	only	the	requested	page,	rather	than	the	entire	PDF.	This	option	is	especially	important	with	large	documents	that	can	take	a	long	time	to	download	from	a	server.	Check	with	your	webmaster	to	make	sure	that	the	web	server	software	you	use	supports	page-at-a-time
downloading.	To	ensure	that	the	PDF	documents	on	your	website	appear	in	older	browsers,	you	can	also	create	HTML	links	(versus	ASP	scripts	or	the	POST	method)	to	the	PDF	documents	and	use	relatively	short	path	names	(256	characters	or	fewer).	Verify	that	an	existing	PDF	is	enabled	for	Fast	Web	View	Open	the	PDF	in	Acrobat,	and	choose	File
>	Properties.	Look	in	the	lower-right	area	of	the	Description	panel	of	the	dialog	box	for	the	Fast	Web	View	setting	(Yes	or	No).	Verify	the	Fast	Web	View	Preferences	setting	Follow	this	procedure	to	make	sure	that	you	have	Acrobat	set	up	to	enable	Fast	Web	View	during	the	PDF	creation	process.	In	the	Preferences	dialog	box	under	Categories,	select
Documents.	On	the	right	side	of	the	dialog	box,	under	Save	Settings,	make	sure	that	Save	As	Optimizes	For	Fast	Web	View	is	selected,	and	click	OK.	Enable	Fast	Web	View	for	an	existing	PDF	Use	this	procedure	after	you	have	verified	your	Fast	Web	View	Preferences	setting	and	checked	the	PDF	properties	to	be	sure	that	the	file	is	not	already
enabled	for	Fast	Web	View.	Choose	File	>	Save	As.	Select	the	same	filename	and	location.	When	a	message	appears	asking	if	you	want	to	overwrite	the	existing	file,	click	OK.	In	Acrobat	Pro,	you	can	also	quickly	enable	Fast	Web	View	in	entire	folders	of	Adobe	PDF	files	by	using	the	Prepare	for	Web	Publishing	action.	See	Run	an	action.
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